A7N8X ETHERNET DRIVER DOWNLOAD

I run modprobe and this is what I get: If you can’t figure it out, grab a screenshot of the advanced settings window so we can see what its contents are. I tried the modprobe but it gave me an error “no such device”. I wonder if it was a bad batch of boards or something. Join thousands of tech enthusiasts and participate. Find More Posts by kcbnac.

Uploader: Tygolmaran
Date Added: 4 August 2015
File Size: 24.12 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 13569
Price: Free* [*Free Regsitration Required]

I used the xp diskette for configuration of the network but it did not help for the onboard nic. Crossroads Ars Scholae Palatinae Registered: Yup, cable unplugged message goes away.

Or is my port just bad and do I need to RMA the board? This book contains many real life examples derived from the author’s experience as a Linux system and network administrator, trainer and consultant.

ASUS A7N8X Deluxe: Problems with using onboard Ethernet – Ars Technica OpenForum

Etherner what type of internet connection do you have because you may need to tell windows what “type” of internet connection you have. I’ll check the config thing when I get home. Linux – Hardware This forum is for Hardware issues.

  EIZO FLEXSCAN T966 DRIVER

I don’t see them on the ASUS website. Click on the rthernet tab and then select Setup. Also while were sort of on the subject – if we can’t get this to work, what would be a cheap alternative to hook up the ethernet because I found out that all I needed to do to get the internet working on teh computer that uses the router is reset the modem for some reason “limited or no connectivity” would not pop up.

You might try the unified nforce2 drivers from nvidia: Okay, I installed the new drivers from NVidia’s website. For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration.

HELP! ASUS A7N8X-E DELUXE Ethernet problems

Please visit this page to clear all LQ-related cookies. This is from the link I I gave you from your other post.

Wed Jun 18, 5: Possibly try stripping the system down to barebones required to run, then do the install. Yup, I get the nice green lights at the hub. Would the fact that I have a PCI Ethernet card installed in addition to the onboard NIC cause the system to default to the card and not go through the onboard?

  FUJITSU 620C DRIVER DOWNLOAD

HP and Compaq Desktop PCs – Motherboard Specifications, A7N8X-LA (Explorer 2)

Open Source Consulting Domain Registration. This computer is not seen by the other two computers either.

Onboard 3com ethernet [a7n8x deluxe] on slackware 9. I’ve already ordered another replacement board and will RMA this one when it gets in. Which revision board are you guys using? It should also have made a folder in your c: Downloaded several versions of what I believe is the correct driver, including from the Marvell website, but the files never contain an exe files. I have the 2.

My specs are as follows: Thanks Also when I run ifconfig I dont get a eth0 device showing etuernet. Sun Jun 08, 7: Again this is what worked for me so take it with a grain of salt k. Join thousands of tech enthusiasts and participate.

Click Here to receive this Complete Guide absolutely free. I haven’t yet been able to get Slack9 installed.