ASUS P4P800 NETWORK ADAPTER DRIVER DOWNLOAD

No, create an account now. Let us know how it works out for you!! However, from what I can tell, none of them use 3com ethernet onboard. Now if only I could get it to communicate with my network I am so tired of this. Thu Sep 09, 1: Tue Sep 07, 2:

Uploader: Mirisar
Date Added: 28 January 2013
File Size: 38.37 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 67218
Price: Free* [*Free Regsitration Required]

Asus P4P Deluxe Lan Problem – Ars Technica OpenForum

Feb 12, Posts: DavidGPNov 16, It opens a lot of files and none of which are exe files. DavidGPNov 18, You can adatper the drivers using this direct link. Shut down and installed the new card, then booted back up.

Thanks for your help, I am so frustrated at this point that I am insane. Originally posted by thirstydg: I might add, That I have the yellow exc point unter other and the ethernet card is not named with any brand.

Wed Sep 08, 7: The rest of the package is in the zip file. When I tried to install it it told me that it needed the following conditions on my system before I could install it.

  HAWKING PN7127P DRIVER

Ok,now then I would still uninstall the card from device manager and re-boot,let windows ask you for the drivers Or it will re-install on its own. Tue Sep 07, 6: To no avail I might add, it did nothing to help so wasted time again. I posted twice and it asys not show up.

Don’t know what made it work this time, but just glad it did. I uninstalled all programs that I had installed trying to load the 3Com driver so everything would be clean and rebooted. Sorry for the confusion and I stand corrected.

Asus P4P800 Deluxe Lan Problem

I clicked on several and found one that was an install program and it looks like it went through the process, however, nothing is fixed. Thanks again for trying to help me. Zathrasater Ars Praefectus Tribus: I am not at home at the moment so can’t do the screen shot until later, but all devices are fine at the moment except in “Other” it has the yellow mark then under it it has “Ethernet” and a yellow beside it also.

  GE24LU20 MAC DRIVER

We’ve tried re-installing them too. Prehaps I should do a windows repair and then start over and install Bios, then chip set, then Lan in that order? Made me wonder if I had turned off the LAN on the MB first and then installed the 3 com driver before turning it back on to detect it?????????? Thu Sep 09, 1: There is a managment packege included with adaptr drivers,which 4pp800 can choose to install or not to install.

I found the drivers on the support page, but can’t get them to load. There MUST be a windows problem. Jan 28, Posts: Sep p4800, Posts: Originally posted by Zathrasater: I even paid for a program to search for drivers and it could not even identify it.

I will send screen shot after work when I get home.